Re:macOS catalina 업데이트 했습니다만 java se6 을 설치 해야 한다고만 나옵니다.

공통
작성자
qbteam
작성일
2019-06-28 17:02
조회
226

안녕하세요. sigpankyo님.
QueryBox 개발팀입니다.

답변이 늦어 죄송합니다.

QueryBox는 이클립스 프레임웍을 기반으로 개발되었으며, MAC OS에서 해당 프레임웍이 실행되기 위해서는
Open JDK 설치와는 상관없이 기본적으로 Lagacy Java SE 6 가 설치되어야 합니다.

문의하신 내용은 아래에서도 확인하실 수 있습니다.
https://www.java.com/ko/download/faq/yosemite_java.xml

사용에 불편을 드려 죄송합니다.

감사합니다.

전체 0