macOS catalina 업데이트 했습니다만 java se6 을 설치 해야 한다고만 나옵니다.

기타
작성자
sigpankyo
작성일
2019-06-25 10:56
조회
574

QueryBox Q&A 아래 항목을 작성해주시면 답변 및 처리에 도움이 됩니다.

QueryBox 버전 :  최신버전 (실행이 되질 않아 버전을 확인 할수가 없어요 ㅠㅠ)

OS : MAC OS Catalina (개발자 버전으로 내려 받아 설치 했습니다.)

증상:

홈페이지에서 맥용 툴을 다운받아 설치 까지는 되나 실행시 java 6se 설치 해야 한다고 나옵니다.

전 현재 open jdk 8을 사용중에 있습니다만,

java 6se을 꼭 설치 해야 하는지가 궁금 합니다. 

전체 0